Not logged in

Please login with username, password and session length or register.


Advanced search  

Author Topic: Forums and CPU usage  (Read 4108 times)

goztow

  • Havoc
  • ****
  • Offline
  • Posts: 370
Forums and CPU usage
« on: March 13, 2009, 05:29:36 pm »

Very strange: each time I visit the BI forums, my CPU usage goes up...
Logged

Ghostshaw

  • Honorary Ex-Staff
  • Engineer
  • *****
  • Offline
  • Posts: 69
Re: Forums and CPU usage
« Reply #1 on: March 13, 2009, 05:59:01 pm »

I get more CPU usage on the TK2 forums for some reason. When on BI forums my usage is 0 most of the time. Might be some of the animated icons or something though. Just checked, does seem to be the case.
Logged

dhdc

  • Honorary Ex-Member
  • Havoc
  • ****
  • Offline
  • Posts: 325
Re: Forums and CPU usage
« Reply #2 on: March 13, 2009, 11:58:59 pm »

how do u notice that kind of stuff ? lol
Logged
Gaming Events attended: (iseries) -I37, I40, I42, I43, I45, I46, I47, I48 and I49
Steam: dhdcste

Gwynzer

  • PS2 Game Leader
  • Staff
  • Mammoth Tank driver
  • ******
  • Offline
  • Posts: 2178
  • BloodyNoob Handler and Mating Expert
Re: Forums and CPU usage
« Reply #3 on: March 14, 2009, 03:11:12 am »

on Ie6 at my college, it takes FOREVER to load these forums... everything else is fine...
Logged
Quote from: TK2 Ban Policy
ur gut feelings are good enough.

Quote from: Ren BI1
Gwynzer@IRC: PENIS
shippo: sigh
lavakill: he always ruins everything

stanlyspy

  • Honorary Ex-Staff
  • Patch
  • *****
  • Offline
  • Posts: 102
Re: Forums and CPU usage
« Reply #4 on: March 14, 2009, 10:15:40 am »

Mine goes, up and these forums seem to load far slower than any other i visit. Strange indded.
Logged
"<Blazer> I need to find a damn heat source I can put under blanket with me
<Blazer> I know...laptop!
<TD> i hope your laptop burns ur face off
<TD> gg"

"<DKDexter999> can I bend them?
<DKDexter999> and should it be the cbend command?"

goztow

  • Havoc
  • ****
  • Offline
  • Posts: 370
Re: Forums and CPU usage
« Reply #5 on: March 14, 2009, 10:54:16 am »

Well, at work our PC's are from 2004. When the CPU usage goes up, the fans also start making a lot of noise. Not hard to notice then.
Logged

LeeumDee

  • Honorary Ex-Member
  • Medium Tank driver
  • ****
  • Offline
  • Posts: 791
Re: Forums and CPU usage
« Reply #6 on: March 14, 2009, 11:14:23 am »

My fans are set to dynamic and when loading these forums i don't hear any noticeable change. Then again i guess most is in my browsers cache.

Personally i don't think it's anything to worry about...
Logged

Ghostshaw

  • Honorary Ex-Staff
  • Engineer
  • *****
  • Offline
  • Posts: 69
Re: Forums and CPU usage
« Reply #7 on: March 14, 2009, 11:14:41 am »

Well I just checked a little more and Gwyns animated avatar causes 11% CPU load on Opera :P And it also seems to be the slowest loading object in IE7. Besides that there is nothing that should use CPU when loaded, everything is static so.
Logged

DKDexter999

  • Danish man. Irish hero. Lover of beer.
  • Honorary Ex-Staff
  • Mobile Artillery driver
  • *****
  • Offline
  • Posts: 448
  • YES! It's me, in womans clothes - so laugh NOW...
Re: Forums and CPU usage
« Reply #8 on: March 14, 2009, 10:08:19 pm »

* DKDexter999 suggests making those moving avatars blocked

An idea?
Logged
DKDexter999
-
The greatly exaggerated Great Dane

stanlyspy

  • Honorary Ex-Staff
  • Patch
  • *****
  • Offline
  • Posts: 102
Re: Forums and CPU usage
« Reply #9 on: March 15, 2009, 02:52:34 am »

not really a solution since its slow from the home page to the forum with me gwynz avatar seems rather trivial.
Logged
"<Blazer> I need to find a damn heat source I can put under blanket with me
<Blazer> I know...laptop!
<TD> i hope your laptop burns ur face off
<TD> gg"

"<DKDexter999> can I bend them?
<DKDexter999> and should it be the cbend command?"

goztow

  • Havoc
  • ****
  • Offline
  • Posts: 370
Re: Forums and CPU usage
« Reply #10 on: March 15, 2009, 12:37:52 pm »

Same here: it's already when joining the index. I don't think it's a real problem, just thought I'd tell u guys about it.
Logged
 

August 24, 2019, 06:51:32 pm