Not logged in

Please login with username, password and session length or register.


Advanced search  

Author Topic: Cannot Instal Tiberian Technologies 4.1 patch  (Read 2068 times)

Wyldcard

  • Member
  • Soldier
  • ***
  • Offline
  • Posts: 12
  • "Catch Ya On The Flip Side"
Cannot Instal Tiberian Technologies 4.1 patch
« on: September 30, 2014, 02:52:39 am »

Every time i try to instal the Tiberian Technologies 4.1 patch i get an error message that says - "Installation failed with error code C-1073741795" above that it says "Execute:mixcheck.exe" Im running an older pc with Windows XP (ya i know, my reg PC is in shop), but i know others who are running XP & are doing fine. Please help, i cant play most servers because of it.
Logged

StealthEye

  • Founder
  • Staff
  • Medium Tank driver
  • ******
  • Offline
  • Posts: 936
Re: Cannot Instal Tiberian Technologies 4.1 patch
« Reply #1 on: September 30, 2014, 08:08:26 pm »

Hi. :) I'm afraid XP is no longer supported, I asked a dev but haven't received an answer yet. The best place to ask for support and report issues is http://renegadeforums.com/

A few things that you could try: (1) Make sure you have XP SP3 installed. (2) Restart your computer and try to install TT again. This issue could be caused by files that are replaced during boot. (3) Try installing TT 4.0. If that works, possibly upgrading to 4.1 also works. (4) Try to start the game anyway. mixcheck.exe does some validation and a few small changes, but is mostly not required for running the game. The install finished before it attempted to start mixcheck, so perhaps the game works without it.
Logged

Wyldcard

  • Member
  • Soldier
  • ***
  • Offline
  • Posts: 12
  • "Catch Ya On The Flip Side"
Re: Cannot Instal Tiberian Technologies 4.1 patch
« Reply #2 on: September 30, 2014, 10:35:01 pm »

Ive joined http://renegadeforums.com/ but for the last 3 or 4 days it says "The administrator had chosen to review all accounts manually prior to activation. Until your account has been validated by the administrator you will not be able to utilize the full capabilities of your account." 

1. yes i have SP#3 installed  2. Ive restarted many many times :P  3. I installed TT 4.0 (i had the same idea) but same message when installing 4.1 & finally 4. I tried running the game by using the TT Launcher & i can play it but when i try to join a server it says "Need To Download TT 4.1"......  :o 

& Ty for the response & help :)
« Last Edit: October 01, 2014, 08:44:48 pm by Wyldcard »
Logged

StealthEye

  • Founder
  • Staff
  • Medium Tank driver
  • ******
  • Offline
  • Posts: 936
Re: Cannot Instal Tiberian Technologies 4.1 patch
« Reply #3 on: October 01, 2014, 04:49:26 pm »

Alright, dig a bit deeper then. :) You can try downloading http://www.dependencywalker.com/ and opening mixcheck.exe (in the Renegade folder after installing TT) with it. If one or more dlls are missing, depwalker should find them. Then, you can try installing the dlls manually. Might take some figuring out, so I hope you're computer savvy!

I asked the owner for your account on renforums to be activated.
I still have not received notification about whether XP is actually meant to be supported.

You mentioned you have SP2 installed, you meant you have SP3 installed, right?
Logged

Wyldcard

  • Member
  • Soldier
  • ***
  • Offline
  • Posts: 12
  • "Catch Ya On The Flip Side"
Re: Cannot Instal Tiberian Technologies 4.1 patch
« Reply #4 on: October 01, 2014, 09:40:19 pm »

If im understanding right, you said to open the mixcheck.exe file inside the Ren folder "After" installing TT 4.1. The problem with that is that i cant install the TT 4.1 file  :(  Thats my whole problem is that during the installation, about 80-90% thru, i get the error message that says -  "Installation Failed" with error code "C-1073741795" so im stuck ::)

An thankyou for helping with the renforums delay, i just checked at 2:37 pm California time & im not in yet, but im sure i will be soon. And yes i have SP3 installed. It should have read SP#3 but it was cut off, well not now i fixed it  8)
Logged

StealthEye

  • Founder
  • Staff
  • Medium Tank driver
  • ******
  • Offline
  • Posts: 936
Re: Cannot Instal Tiberian Technologies 4.1 patch
« Reply #5 on: October 01, 2014, 10:03:08 pm »

At the time you get the error message, mixcheck.exe should have been placed in the Renegade folder. If it is not there, then apparently the installer fails to copy the file (which is actually quite weird, unless you have a limited user account/permissions or something). The installer does not clean up a failed installation, so mixcheck.exe should exist after attempting to install and then clicking away the error message. Are you saying that it's not there?
Logged

Wyldcard

  • Member
  • Soldier
  • ***
  • Offline
  • Posts: 12
  • "Catch Ya On The Flip Side"
Re: Cannot Instal Tiberian Technologies 4.1 patch
« Reply #6 on: October 02, 2014, 12:36:59 am »

Oh, DOH!, ok ya its there. I didnt think it installed it because it said it stopped with that one. Ok i downloaded Dependency Walker & this is a  screenshot of the mix file, so where do i go & what do i do from here? :P
« Last Edit: October 02, 2014, 12:44:13 am by Wyldcard »
Logged

StealthEye

  • Founder
  • Staff
  • Medium Tank driver
  • ******
  • Offline
  • Posts: 936
Re: Cannot Instal Tiberian Technologies 4.1 patch
« Reply #7 on: October 02, 2014, 04:06:05 pm »

Can you collapse shlwapi.dll in the list on the left? And anything else that may be opened that resides in c:\windows\system32? Make a screenshot of the remaining items.
Logged
 

August 20, 2017, 12:07:15 am