Not logged in

Please login with username, password and session length or register.


Advanced search  

Author Topic: problem with BIATCH  (Read 2789 times)

Szymek7777

  • Soldier
  • *
  • Offline
  • Posts: 6
problem with BIATCH
« on: June 08, 2013, 12:24:06 pm »

What does it mean: "[BIATCH] %nick tried to perform a netcode hack (join invalid team)!" I can't therefore join the server pls help
Logged

EvilWhiteDragon

  • Founder
  • Staff
  • Mammoth Tank driver
  • ******
  • Offline
  • Posts: 1806
Re: problem with BIATCH
« Reply #1 on: June 08, 2013, 01:41:30 pm »

It means that you're doing something rather suspicious. Could you give more information on what you're doing, version etc?
Logged
"It is important to find a balance. It is easier for parents if they set ground rules from the start about how long their child is allowed to spend on these types of games." - Only one line of cocaine a day, dear son!

Szymek7777

  • Soldier
  • *
  • Offline
  • Posts: 6
Re: problem with BIATCH
« Reply #2 on: June 08, 2013, 02:19:46 pm »

When i want to join i have this communique. I have BRenBot 1.53 with the latest scripts from TiberianTechnologies.It's LAN server.
« Last Edit: June 08, 2013, 02:40:20 pm by Szymek7777 »
Logged

StealthEye

  • Founder
  • Staff
  • Medium Tank driver
  • ******
  • Offline
  • Posts: 938
Re: problem with BIATCH
« Reply #3 on: June 08, 2013, 05:57:40 pm »

It means that your Renegade client sent a team preference while teams are automatically assigned (and thus, you are not allowed to pick a team). This should normally not be possible. Was the server modified? Perhaps try disabling your plugins temporarily, and see if any of those causes this.

As a workaround if this keeps happening, you can try the following. Does the team selection dialog show up for you when you attempt to join? If so, select "auto" instead of Nod/GDI. If not, start Renegade, go to "Multiplay Internet", then "Westwood Online", then in the menu on the left, choose "My Information" and make sure that "Preferred Side" is set to "Random". Let me know if any of this helps.
« Last Edit: June 08, 2013, 06:02:37 pm by StealthEye »
Logged

Szymek7777

  • Soldier
  • *
  • Offline
  • Posts: 6
Re: problem with BIATCH
« Reply #4 on: June 08, 2013, 06:53:37 pm »

If so, select "auto" instead of Nod/GDI.
This helped
TY VERY MUCH
I selected Multiplay LAN-->Host-->Basic tab-->Preferred Side to Auto Team
« Last Edit: June 28, 2013, 05:01:25 pm by Szymek7777 »
Logged
 

August 24, 2019, 06:49:45 pm